Case #60561: Support for vmware in SBS 3.0 & 4.0


Description:


Can you please confirm whether SBS 3.0 and 4.0 are supported on VMware 3.5.x and/or Vsphere (the next version).

Thanks.

Latest Comment: Dec 4, 2009 7:54 AM by Karl Cyr

Comments

More Like This