Skip navigation

Jive 5.0.6.1 is now available. This builds upon 5.0.6 with an additional critical security fix. We highly recommend upgrading to Jive 5.0.6.1 to secure your installation. In some cases, it is possible for users' email addresses to be leaked on 5.0.x with a particular configuration of profile security. This fix pack addresses the issue and is highly recommended for all 5.0 installations.

 

You can download the fix pack from your purchases page. Access your purchase page here: https://myaccount.jivesoftware.com/purchases.jspa

Filter Blog

By date: By tag: