This post is to announce the availability of Jive 7.0.1.1. This release features a critical security fix.  While we can't disclose the details of security vulnerabilities, we highly recommend upgrading to this version to secure your installation. This release also includes the following bug fixes:


  • JIVE-42535 - Discussion does not contain the number of decisions (structured outcome) that it has
  • JIVE-43261 - System error during authentication when using LdapGroupManager
  • JIVE-43807 - When a user is deleted, their outcomes are not deleted


You can download 7.0.1.1 from your purchases page.