Skip navigation

Jive Anywhere users, I wanted to alert you to some changes coming in the next version of Jive Anywhere in our Fall release later this year. As we continue to grow the integration, adding depth and breadth of features and ensuring we maintain the highest levels of performance, it has become necessary to no longer support the Extended APIs v1.3, and support only v2.1 or above.

 

The extended APIs v1.3 is an outdated version that has been much improved upon, and the vast majority of customers are already on v2.1 or above. But I wanted to make sure that anyone using Jive Anywhere is aware of this upcoming change and has time to upgrade to a supported version before the release of Jive Anywhere. This is particularly important because Jive Anywhere automatically updates as soon as the new version has been released - unless this has been disabled - and we want to make sure there is no disruption to your usage of JA.

 

If you have any questions, please let me know.