Skip navigation

With our continued efforts for increased security, stability and performance, as well as the desire to drive innovations in our integrations, we are announcing some changes to the supported Microsoft versions in the next release.

 

Starting with the Fall Cloud release and rolling up into Jive 7 hosted/on-prem (and using the new v3 eAPIs), the following versions will no longer be supported:

  • Office 2003
  • Outlook 2003
  • SharePoint 2007
  • OCS 2007

 

Customers on Jive 5/6 using eAPIs v2.5 or below will be unaffected by these changes. Nearly all of our customers use versions more current than these, so will not be affected by the change. But we wanted to communicate this early in case there were any questions or concerns. If there is anything you need, please let us know.

Starting with Jive for Office and Jive for Outlook v3, which will be released with our Fall Release, .NET 4 framework (minimum client profile) will be required to support these integrations. .NET4 is the default for Windows 8, and is available for installation against Windows XP, Vista, and 7. Developing against this framework allows us to continue to innovate our products while maintaining the strictest standards for stability and performance.

 

As your users install or upgrade to the latest versions of Jive for Office/Outlook after their release, they will be prompted to install the .NET4 framework if it is not detected on their computers. Administrative rights are required for this installation, so if your users do not have such rights on their computers it is imperative that they get the framework upgrade prior to installing these latest versions. If you package and mass deploy the plugin to your users, please ensure that they also have .NET4 installed, or the update will fail.

 

If you have any questions, please let us know.