Jive for iOS 3.0.2

Version 2

    This is an update of the Jive for iOS app (now version 3.0.2).

     

    3.0.2 supports OAuth for Jive 7 (if your Jive instance is configured for it) and contains numerous bug fixes. It works on iPad and iPhone running > iOS6. Minimum version of Jive required is 6.0.3. We have also updated the cookie accept policy to work-around issues while running with iOS 7.

     

    1. Unzip the file.

    2. Resign the app with your own certificate.