Customer Issues with 2015.2 and 2015.3 Cloud Release

Version 168

    Use this table to report on bugs or issues we've found in the cloud release(s). Note that this page is an unofficial, user-maintained document and often contains issues that have been reported to Support but not yet corroborated. Note that issues with 2016.1 have now been moved to another document: Customer Issues with 2016.1 Cloud Release  

     

    This document will be split into 2015.2 and 2015.3 docs in due course. New

     

     

    #ID
    IssueDescriptionDate SubmittedSubmitted ByResolutionJIVE number etc
    Modifying overview page issue with formatted text widget

    I tried to move a formatted text widget and it continuously loads and adds an entire page length of space until next widget.

    June 28, 2015Ashley Wolf
    Subspace and Project Tab displaying blank content

    If I click the tab "Sub-spaces and Projects" empty text comes up saying "Viewing the sub-spaces of:" with nothing following. Can be reproduced.

    June 28, 2015Ashley Wolf
    View Blogs widget not searching for placeI entered text in the widget for a blog and nothing came up in both Google Chrome and Firefox.June 28, 2015Ashley Wolf
    "All Content", "Browse History" non-responsive  for "Insert Link"When you select either "All Content" or "Browse History" to insert a link in a document, nothing happens. Focus never moves off of "web address".  Can be reproduced.  Chrome and IE.June 29, 2015Becky Dozier

    From Jive Support: From this I have linked this behavior to JIVE-59111. Looking at this bug's status it is presently in an open/unresolved status so I do not have an ETA on a fix at this time. However, once this issue is closed by our engineering team the bug widget, located on the righthand side of this case will show a closed status.

    JIVE-59111
    Table of Contents forced to topIn a document we have text before a table of contents. The html and the preview look great but when we publish it the TOC is forced to the top.June 30, 2015Ashley Wolf

     

    From Jive Support: I went back and retested this on 6.0.5, 7.0.4, 8.0.0 and Cloud (2015.2). It appears that this behavior only exists within the latest version of Jive. As a result, I've filed a Bug to have this address by Engineering.

    Bunchball Online Store Not WorkingWhen accessing our online Bunchball store, page does not load and gets stuck on "loading ...". Known bug as a result of latest cloud release.June 29, 2015Lindsey Riggs
    *update* The Jive engineering team patched this issue and we were able to restore the Bunchball Store with a maintenance patch release.

     

    From Jive Support: Currently no workaround available. We will need to wait for our engineering department to resolve this bug. I have filed this as a severity 1 bug and will follow up as soon as this is addressed.

    JIVE-59114
    Cannot edit existing streams or create new onesThe links "New Stream" and "Edit Stream" (for the existing ones) are shown in the streams list (on the 1st page of the community), but they don't actually work. Clicking on them takes nowhere, so it's impossible to create ou modify streams.Jun 30, 2015Marcelo Yamada

    This is an issue related to the most recent Jive Cloud update (JIVE-59192) and has been logged for our developers to address.  I'll be concurrently investigating possible workarounds.

    [Marcelo Yamada, July 13, 2015] The problem no more exists after last deployment (see Fixed Issues in Jive-n and Jive-x 2015.2.2 Maintenance Release)

    JIVE-59192
    Unable to drag & drop to update existing fileThe drag & drop problem was fixed prior to production for uploading multiple files, but still exists when someone tries to update a pre-existing file.  Dragging a new version of a file does not "take" when published and the old version still remains (no indication of error).June 30, 2015Dennis PearceFrom Jive Support: From this I have linked this behavior to an issue discovered since the 2015.2 release, JIVE-59163, which I have added to this case for tracking. Reviewing through the bug's notes there is a partial workaround listed which is to use the "click to add file" option instead of the "drag and drop" method.JIVE-59163
    External links broken

    After upgrade to 2015.2, external links to other internal apps that require SSO credentials no longer worked.  A workaround was to toggle off the "open in a new tab" option in the admin console. It appears that Jive implemented a change in how external links are handled in native Jive created docs.  It's adding a string: "https://yahoo.jiveon.com/external-link.jspa?url=" in front of the url in any link created in the interface.

    June 30, 2015Dennis Pearce / Ashley WolfFrom Jive Support (updated from our support group case -  Kim Nelson)

    this behavior to an issue in the current Cloud release, JIVE-59100. Looking at the bug's notes this issue is set to be resolved in the next maintenance release of the Cloud Platform, however specific dates have not yet been determined for this maintenance release.

     

    In the meantime, reviewing through the bug's notes, as a partial workaround (also as Dennis mentions), if you deselect the option to have these links open in a new window (admin console >> system >> settings >> external links), it should redirect the user correctly.

    JIVE-59100
    Cannot invite External ContributorsWhen inviting an external contributor to an externally accessible group, the user does not receive the email invitation.June 30th, 2015Alexis Koplen
    Can't access Manage Image FilesIn Jive-n, Manage Image Files pop-up does not display when selected.  This applies in Chrome and IE.July 2, 2015Diana Ingraham
    Create Discussion by email creates QuestionPoint 1 - With Questions enabled a question is created not a discussion; Point 2 -attachments are not shown (see below). Point 3 - Also need discrete create Question by email (see below). Created #381777. See also https://preview-jive.jiveon.com/docs/DOC-2092  for details of other issues.July 3, 2015John Schwiller

    JDNS 03 Jul: Case #381777 raised.

    JDNS 06 Jul: JIVE-59308 raised.

    JDNS 18 Jul: Point 1 - resolved, I didnt have 'Do not make new threads questions by default' enabled.

    JIVE-59308
    Create Question by email - attachments not visibleCreate discussion by email with attachments creates a question but attachments are not shown.July 3, 2015John Schwiller

    JDNS 03 Jul: Case #381861 raised.

    JDNS 06 Jul: JIVE-59309 raised.

    JIVE-59309
    Need create question by email facility.July 3, 2015John Schwiller

    JDNS 03 Jul: Case #381864 raised.

    JDNS 06 Jul: JIVE-59307 raised.

    JIVE-59307
    Cant create DiscussionWith Questions turned on, Create Discussion actually creates a Question rather than a Discussion. Have turned Questions off as unworkable. Note it does work correctly on my demo instance.July 12, 2015John Schwiller

    JDNS 12 Jul: Case #382616 raised.

    JDNS 13 Jul: JIVE-59568 raised.

    JDNS 18 Jul: Resolved, I didnt have 'Do not make new threads questions by default' enabled.

    JIVE-59568
    Helpful Links title limitThe title limit is stated as 50 chars yet will only accept 40 chars.July 13, 2015John SchwillerJDNS 12 Jul: Case #382650 raised.
    Restrict comments results in unexpected errorJuly 13, 2015John Schwiller

    JDNS 13 Jul: Case #382735 raised.

    JDNS 14 Jul: Attached to JIVE-58848.

    JDNS 17 Jul: JIVE-59085 raised.

    JIVE-59085
    Localise (spotlight) search to a place is offered at place root but not on a doc in the placeJuly 13, 2015John Schwiller

    JDNS 13 Jul: Case #382740 raised.

    JDNS 15 Jul: JIVE-59807 raised.

    JIVE-59807
    RSS icons wrong sizeToo large on Popular Content tile and missing on Featured Content tile.July 15, 2015John Schwiller

    JDNS 14 Jul: Case #382978 raised.

    JDNS 15 Jul: JIVE-59806 raised.
    JIVE-59806
    Attachment not visible when creating a questionIf a file is attached to a question, it does not appear.  Confirmed attachment is there when editing the question.July 15, 2015Tamera Rousseau-Vesta
    @mentioned docs in a doc with new doc template turned 'on' don't show their icons.The icon shows in edit mode but not once published. Icons for places and videos behave properly. If you turn new doc template off, edit the doc and republish then the icon shows as expected.July 16, 2015John Schwiller

    JDNS 16 Jul: Case #383091 raised.

    JDNS 16 Jul: JIVE-59848 raised.

    JIVE-59848
    New doc style breaks the resolution (as in 'resolve') of an Announcement link title, instead it repeats the doc URLHowever with new doc style off then it works as it used to.July 16, 2015John Schwiller

    JDNS 16 Jul: Case #383271 raised.

    JDNS 17 Jul: JIVE-59906 raised.

    JIVE-59906
    Status update appears twice on Create section of Activity page (one is not a link).July 16, 2015John Schwiller

    JDNS 17 Jul: Case #383347 raised.

     

    JDNS 22 Jul: JIVE-60036 raised.

    JIVE-60036
    Microsoft formatting lostI have business users who are reporting that some basic document formatting -- such as  bulleted lists -- that was being maintained during a copy/paste from Word to a native Jive document BEFORE the latest cloud release is no longer maintained.  Has anyone seen a loss of Word formatting through copy/paste? I myself have stopped doing copy/paste from Word long ago (so maybe I was unaware of advances in the formatting being maintained).July 22, 2015Becky Dozier
    Actions on comment to Video wont open.July 23, 2015John Schwiller

    JDNS 23 Jul: Case #384001 raised.

    JDNS 27 Jul: JIVE-60175 raised.

    JIVE-60175
    Cant edit comment - get Uncaught error.options.$form is required..Jul 30, 2015John Schwiller

    JDNS 30 Jul: Case #384671 raised.

    JDNS 3 Aug: JIVE-59972 attached.

    JIVE-59972
    Deleted docs do not show a warning to a sys admin when using the new doc page.Aug 05, 2015John Schwiller

    JDNS 05 Aug: Case #385305 raised.

    JDNS 05 Aug: JIVE-60598 raised.

    JIVE-60598
    Unexpected error when trying to view doc shared outside of a group to a person.Jul 31, 2015John Schwiller

    JDNS 31 Jul: Case #384851 raised.

    JDNS 05 Aug: JIVE-60599 raised.

    JIVE-60599

    Lightbox (click to view image) is broken on new style doc page.

    Aug 09, 2015John SchwillerJDNS 09 Aug: Case #385746 raised.
    2015.3 (demo)
    1Accessing News gives Unexpected Error has occurredSep 11, 2015John Schwiller

    JDNS 11 Sep: Case #289233 raised.

    JDNS 11 Sep: Attached to JIVE-60092.

    JDNS 16 Sep: Caused if you have Advanced Gamification turned on. Turn it off to allow access to News.

    JIVE-60092
    2Font used in Newsletter (email digest) is Times New Roman on Outlook 2010 / Win 7.Sep 17, 2015John Schwiller

    JDNS 17 Sep: Case #389919 raised.

    JDNS 20 Sep: JIVE-62058 created.

    JDNS 04 Oct: Still broken in GA and very annoying. New

    JIVE-62058
    3Admin console toggle for deactivated users on user search has been removed.What's happened is that it has been moved to 'Users' (prev User Type) as 'Active' but this doesn't work in conjunction with External Contributor or Standard-Access.Sep 17, 2015John Schwiller

    JDNS 17 Sep: Case #389922 raised.

    JDNS 20 Sep: JIVE-62057 created.

    JIVE-62057
    4Hero Image tile in News seems to have 'top and 'bottom' for text location inverted.May only be with letterbox format banners.Sep 16, 2015John Schwiller

    JDNS 16 Sep: Case #389743 raised.

    JDNS 17 Sep: JIVE-61930 raised.

    JIVE-61930
    5Banner Image tile from homepage - "How many images to display" option does not work."Banner Images" tile to test out the new News/Homepage on our test instance and one option says "How many images to display" and lets you choose 1, 2, 3, 4, 5 or adjust to fit.  That doesn't change anything when different options are selected.Sep 23, 2015Kim NelsonCase #390306JIVE-62141
    6Create discussion from "Actions" or top navigation "Create" creates a question not a discussionWhen questions are turned on, create discussion from "Actions" or top navigation "Create" creates a question not a discussion.  When I tried to create a discussion from the content tab of a place and choose "Start a discussion" it creates a discussion as expectedSep 23, 2015Kim NelsonCase #390506
    2015.3 (GA)
    7Featured quest tile does not link to content-specific content.Oct 03, 2015John Schwiller

    JDNS 03 Oct: Case #392028 raised.

    JDNS 05 Oct: PBOX-1006 raised.

    PBOX-1006
    8Featured quest tile does not wrap long description text.Oct 03, 2015John Schwiller

    JDNS 03 Oct: Case #392029 raised.

    JDNS 05 Oct: PBOX-1007 raised.

    PBOX-1007
    9Something about setting up or completing an Advocate quest is flipping an open group to be secret.

    I can't localize the sequence (yet). I think this was due to selecting the open group in Advocates > Settings and not realising that the group would be changed to secret with no on-screen warning.

    Confirmed by Support, caused by adding standard user to 'owners' under Advocates > Settings.

    Oct 03, 2015John Schwiller

    JDNS 03 Oct: Case #392032 raised.

    JDNS 04 Oct: Think I worked out what caused this.

    JDNS 05 Oct: JIVE-62583 raised. Caused by adding standard user to open group under advocate settings.

    JIVE-62583
    10Advocates quests tile does not show advocates quests in a group.Oct 04, 2015John Schwiller

    JDNS 04 Oct: Case #392033 raised.

    JDNS 06 Oct: JIVE-62651 raised.

    JIVE-62651
    11Quest date format doesn't obey UK localeBoth on set-up expiry and on Advocates page.Oct 04, 2015John Schwiller

    JDNS 04 Oct: Case #392035 raised.

    JDNS 05 Oct: JIVE-62582 raised.

    JIVE-62582
    12External contributor can see names of people and content on quests which they shouldn't see. Ditto standard user can see name of content on a quest which is in a secret group they dont have access to.When they hover the badge. Yes they can't click through to see the detail but they shouldn't see the badge or the name of the person or content.Oct 05, 2015John Schwiller

    JDNS 05 Oct: Case #392061 raised.

    JDNS 05 Oct: Updated re content in a secret group and standard user.

    JDNS 08 Oct: JIVE-62795 Raised.

    JIVE-62795
    13Featured quest in a place with like a document etc should link to content in the place.Oct 03, 2015John Schwiller

    JDNS 03 Oct: Case #392030 raised.

    JDNS 05 Oct: PBOX-1006 raised.

    PBOX-1006
    14When you edit the Onboarding quest, for example to follow a particular place or post a particular piece of content, say a status update, whilst it look ok in design mode these specifics do not show 'in use'.For example, net effect is that a user follows a place (but not the one you named) and the task is not marked complete.Oct 05, 2015John Schwiller

    JDNS 05 Oct: Case #392224 raised.

    JDNS 05 Oct: Attached to PBOX-950, already known, scheduled for first maintenance release.

    PBOX-950
    15Admin console deactivated users appear in Quests > Players.Oct 06, 2015John SchwillerJDNS 06 Oct: Case #392259 raised.
    16Deactivating a user in Rewards console is not sticky, they reactivate later on their own.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Also on case #392259 raised.

    JDNS 09 Oct: Fixed and hopefully in maintenance release according to Curtis.

    PBOX-887 possibly
    17Rewards > Players - find a person seems to not work.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392296 raised.

    JDNS 06 Oct: JIVE-62712 raised.

    JDNS 19 Oct: Turns out according to Curtis the search is currently case sensitive (!!) but they are trying to fix that.

    JIVE-62712
    18Rewards > Players - deactivate user doesn't hide them from Leaderboard.Even after waiting 12 hours or so per info from Curtis Gross.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392301 raised.

    JDNS 06 Oct: Escalated internally according to Curtis. No PBOX number available.

    JDNS 12 Oct: Attached to PBOX-887

    PBOX-887
    19Unable to save space as selection when configuring quests and missions

    When changing  the scope of a mission from "entire community" to a specific place, groups and projects can be selected but not spaces.  No error message, just the selection doesn't "take."

     

    Similarly when creating a quest, choosing a specific location for the "Follow a Place" event shows the same problem -- groups and projects can be saved but not spaces.

    Oct 6, 2015Dennis PearceCase #392285PBOX-1032
    20Can't upload a file to banner tile on News page when permissions are set to Manage News StreamsA user with system permissions set to (only) Manage News Streams will get an error when trying to upload a file to the Banner tile on the News page: "Unexpected error uploading file: You are not allowed to perform the requested operation."Oct 6, 2015Dennis PearceCase #391805JIVE-62744
    21Users with Manage News Streams permission cannot save changes to News Stream

    Granting the Manage News Streams permission to users who have no other permissions gives them the ability to edit the News Page but not to save their changes.  Instead they get a red bar with the error "You are not allowed to perform this request."

     

    This problem also exists in 2015.2

     

    Update Oct 7: Discovered that this problem is a unique situation affected by the installation of a custom tile we have.  Working with Jive Support to understand why a tile should impact a permission setting.

     

    Update Oct 15 from Jive Support: "It seems to be failing with a 403 Forbidden error against the /api/core/v3/pages/{pageID} API. I was able to reproduce the same results with our own HTML Add-on and HTML Tile as well. Workarounds appear to be removing/readding the Tile since it only happens on edits with a pre-existing Tile. Or upgrading the end-user to Full Access or Manage Community permissions."

    Oct 6, 2015Dennis PearceCase #391556JIVE-63008
    22In all tags view, filter by content type, say videos, then picking a tag returns content of other types beyond the chosen type.Not sure when this stopped.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392339 raised.

    JDNS 06 Oct: JIVE-62740 raised.

    JIVE-62740
    23Editing the order of steps on a quest, e.g. Onboarding, is not stable on save.Oct 05, 2015John Schwiller

    JDNS 05 Oct: in a discussion (here: Order of Onboarding Steps is Not Stable

    JDNS 06 Oct: PBOX-1012 raised by Curtis.

    PBOX-1012
    24When you edit the quest displayed in the Featured Quest tile, after you pick the new quest the layout display is not updated re icon/text/points.You only see your chosen quest after you save the layout.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392369 raised.

    JDNS 07 Oct: PBOX-1037 raised.

    PBOX-1037
    25Rewards custom level name doesn't show on Profile.Shows eventually on browse > people and hover card (but not on profile)Oct 07, 2015John Schwiller

    JDNS 07 Oct: Case #392579 raised.

    JDNS 08 Oct: now showing on profile but only after a harrowing time with no Rewards until Support managed to turn core points off again.

    26Changing a rewards mission from linear to progressive results in users being told they have minus points to the next level.I also suspect that like Tom Hardy said in Inception "you mean we're stuck here at this level?". I've switched the missions I changed back to Linear.Oct 08, 2015John Schwiller

    JDNS 08 Oct: Case #392623 raised.

    JDNS 12 Oct: PBOX-1055 raised.

    PBOX-1055
    27With Rewards on, hover card shows zero points and level 0 the first time it is viewed. It only displays correctly the second time.Enhancement request for hover card to behave like the box on Profile which says retrieving points and then displays them.Oct 07, 2015John Schwiller

    JDNS 07 Oct: Case #392427 raised.

    JDNS 08 Oct: JIVE-62867 raised.

    JIVE-62867
    28Featured quest tile link needs to be 'intelligent'.For example, if it is to create content in a place the link should take you to Content in that place, not site root content. If it was to follow a named person it should go to that profile etc.Oct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392372 raised.

    JDNS 09 Oct: PBOX-1054 raised.

    PBOX-1054
    29Multiple notifications of level up.Oct 09, 2015John Schwiller

    JDNS 09 Oct: Case #392749 raised.

    JDNS 13 Oct: PBOX-1059 raised.

    PBOX-1059
    30News doesn't de-duplicate on occasions.For example between Following and Top and TrendingOct 06, 2015John Schwiller

    JDNS 06 Oct: Case #392374 raised.

    JDNS 27 Oct: JIVE-63505 raised.

    JIVE-63505
    31
    32
    The doc for 2016.1 is now >>
    https://community.jivesoftware.com/docs/DOC-186876