Appfire FlashCharts Plugin - Installation on CSX 1.10.0

     

    Got a few issues with my install.

     

     

    Error log showed the following:

     

     

    at com.appfire.plugin.flashcharts.clearspace.macro.FlashChartMacro.applyFreemarkerTemplate(FlashChartMacro.java:51)

            at com.appfire.plugin.flashcharts.clearspace.macro.FlashChartMacro.render(FlashChartMacro.java:25)

            at com.appfire.plugin.flashcharts.clearspace.macro.FlashChartMacro.applyFreemarkerTemplate(FlashChartMacro.java:51)

            at com.appfire.plugin.flashcharts.clearspace.macro.FlashChartMacro.render(FlashChartMacro.java:25)

     

     

    Please refer to the attached documents for details.