Version 69

    I am creating this document to track and share important discussions, blogs, questions that are happening in the AureaWorks community related to mission-critical functionality in Jive communities. Customers are helping each other out, but it is difficult to find/track. The intent is to track more serious issues that impact multiple customers, not everything going on in the community.

     

    Please edit this document to add/edit, etc. It is helpful to make a comment on the document after you edit to indicate what you changed.

     

    This document is being crowdsourced by customers.

    Cloud Search

    Cloud Search is a separate service that is used by all customers on Cloud and some hosted customers.

     

     

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes
    April 24Cloud Search hosted in data center for 2016.x customersAPPEARS RESOLVED for 2016 customersFor Customers Experiencing Cloud Search Issues: 4/23/2018 Status UpdateUpdates were tested on Friday Apr 20 and Sat Apr 21;
    • Known affected customers (based on who had submitted support cases) were fixed over the remaining part of the weekend
    • Customers checking in offline seem to be back to normal as of Tuesday, Apr 24
    April 23Cloud Search on 2017.1Search not working as expected. Direct matches not highlighting, different result sets for the same search by the same user, and by different users with same accessStarted April 6 for Gregor Scott.
    • Are there other AWS customers also having these same search issues? Comment below!!
    April 9Hosted

    Search issues

    • Documents (both newly created and existing) are not being found, neither through the main spotlight search nor through the View Document widget/Document Viewer tile.
    Issues with search
    • Posted by Barbara Lyon on April 9 (after Jive Support/hosting made fixes to search problems occurring week of April 2).
    • May be the same problem as EAE issues listed above.

    April 6

    Cloud Search hosted in data center for 2016.x customers

    Search not working properly (spotlight, history, finding tags, @mention of content, places)

    • performance issues
    • content, places missing that should be returned

     

    Mixed in with the search issues have been ongoing issues with Enterprise Activity Engine (EAE) not functioning properly

    • Inboxes (read/unread not working properly; shares not showing up right away)
    • News Streams (activity is delayed)
    • Issues started in early March (maybe before)
    • Down systems for some in mid March (cloud search issue posted on March 22 by Aurea on the Jive Software Status page)
    • Problems continue as of April 9 (overall search outage); issue may have been fixed as of April 6.
    • April 13 - 18: Jive Status page indicates that Aurea is working on this. Issues persist as of 11am ET on April 18.
    • April 20: Aurea says they are working to migrate affected customers to AWS based Cloud Search.
    • April 21: Aurea applied a fix to 2016.x.x customers that may have fixed this problem for many customers. At least one 2016.customer is still not fixed.
    • Many customers reporting problems (cloud & hosted)
    • VERY SERIOUS -- this list of functionality is core to a Jive community
    • Many customers consider search being down the equivalent of a down system so we are opening Sev 1 cases.
    • There is a server bottleneck that occurs when there is high traffic which causes the EAE problems. Apache consuming a ton of CPU memory. NOC and Hosting Operations teams get involved to resolve for short periods of time.
    • See For Customers Experiencing Cloud Search Issues: Status Update & Resolution Plan for details of proposed approach to resolution.

     

    2016.3.x Release

    See: Release Notes - Jive Cloud to see list of open issues in 2016.3.x that are fixed in 2017.1.

     

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes

    OPEN

    May 42016.3.10

    Rewards

    Rewards set to Premium, but error message saying you need to upgrade to Premium remains, and keeps you from adding more than 5 Quests.

    License for unlimited quests in Rewards, but receiving message that we're limited to 5 quests and negatively impacts campaign plans.Appears to have broken as a result of the .10 upgradeSupport says this is a known issue for several customers, so you'll want to create a case for your instance if you are experiencing it.
    Apr 242016.3.10

    Rewards

    • Badges not being awarded
    • Points not being given
    Sporadically working, partially working or not working at all from December 2017 on (i.e. prior to .10 release install)

    Broken again for Commvault - reported in previous support case, with same symptoms

    Broken again for MapR - reported on Lithium Support Portal

     

    6/27/2018 Western Union - Donna Skoog - seems to be happening for some user again for us. Also just launched a Quest and tasks are not marking complete. New case - 467849

    May 242016.3.10

    Jive - Box Integration

    "Open remote file" not working for all files.

    When clicking link user is brought to Box but content is not found. Some work, some don't.

    Not sure if related to .10 install or if possibly broken prior.

    Western Union - Donna Skoog - case 466488

    June 62016.3.10Jive Daily - In the News stream, some content showing gray boxes instead of imagesPrivate case opened

    JM Family - Jay Graff

    Commvault - Tracy Maurer

    Western Union - Donna Skoog - case 467850

    FIXED / RESOLVED

    April 232016.3.10No tiles can be edited and custom view tiles do not displayIn 2016, Jive announced Speedier Custom View Tiles with Gala, but this feature never launched. At one point in 2017, the toggle was introduced inadvertently to a cloud release and was configurable in System -> Settings -> New Features. The toggle changed a system property gala.enabled to true/false. Since this feature never launched, and had known functionality issues, it should always be set to false

    RESOLVED

     

    Ensure gala.enabled is set to false in System Properties (for Cloud, open a Jive case for support to set this)
    April 6Rewards (Cloud)Rewards
    • Badges not being awarded
    • Points not being given

    RESOLVED week of April 15

     

    • July 25 and August 6, 2017 Tracy Maurer reported cases - rewards points not being accrued
    • Reported in Dec by Matt Nevill
    • Reported again on Jan 2 by Ruthy Weill
    • Reported on Feb 21 by Cathy Liu (for a subset of PHX customers) - Fixed March 7 - See this
    • Rewards down for some again first week of April - See this
    • Multiple cases reported of rewards not being awarded by Ted Hopton
    • Apr 9 - Latest report from Tracy, response from Jive was logging a new bug report: JVPBOX-1154
    • The solution is that the Playbox Engineering team "resolves the underlying issue". Rewards is a separate code base.
    • There may be a fix coming to this issue in the upcoming April
    May 8
    2016.3.10

    Jive - Box Integration

    • Error uploading or editing files
    Individual case opened on 4/23. Partial outage of application due to the inability for users to upload or edit file content.Related to .10 install

    Requested rollback of install but was told that was not an option. Waiting on fix.

    5/9/18 - Per Chris Moore: Fix in release 2016.3.10.4 scheduled for last week of may early June.

    5/14/18 - Per case notes, new release date 5/21.

    5/21/18 - Received release 2016.3.10.4. Issue seems to be resolved.

     

    2017.1 (AWS Release)

     

    The following table shows issues reported by 2017.1 customers that may or may not appear on the official list compiled by Jive. You can edit this table or comment off the official Jive document.

     

    Date Added to DocVersion/ModuleFunctionality / IssueRelated ContentTimelineNotes

    OPEN

    2017.1 Cloud (AWS release)When typing an @mention, the pop-up window blocks the text you are typing.Has been referred to engineering with a bug#: JVCLD-5006
    April 92017.1 Cloud (AWS release)

    News Streams

    • 2 curated news streams disappeared day 1 of 2017.1.1, leaving us with just Top&Trending. This seems to keep happening
    • Update: April 16: Each Monday morning our curated News streams no longer appear on the News page. Yes, each and every Monday morning.

     

    April 152017.1 Cloud (AWS release)

    Users get red banner error when first starting Browser window with this message: "The Content that you requested could not be displayed due to an error. You may not have been logged out. If this problem persists please contact your system administrator"

     

    For some it appears every time they open a new browser window. Others encounter it in a long-lived browser session.

    • Posted by Gregor Scott
    • Apr23 - still happening. No progress
    • May11 - still happening. Case Esc - no progress
    April 162017.1 Cloud (AWS release)

    Group Analytics

    One group that hosts Office News blog posts had Analytics showing no blog posts created

    First raised April 13
    April 162017.1 Cloud (AWS release)Community Analytics for a place shows the word "INVALID" across the place bannerFirst raised April 13

    BUG: JVCLD-4332

    May 11 - manual CSS adjustment applied to remove this - not a perm fix.

    April 172017.1 Cloud (AWS release)

    Admin Console > User Search

    Search for Federated users returns list including Non-federated External Contributors

    Raised March 26
    April 232017.1 Cloud (AWS release)Search not working as expected. Direct matches not highlighting, different result sets for the same search by the same user, and by different users with same accessApril 6Was not aware there is a difference in the Search service from 2016 and 2017.1 so thought the 2016 issues were the same as ours.
    April 232017.1 Cloud (AWS release)User departments and Titles with "&" or "/" render incorrectly when on the Browse People page and filter by the Department or Title fieldApril 23Just realised this first occurred in 2015, so it has re-surfaced.
    April 232017.1 Cloud (AWS Release)

    Users see "[object Object]" in front of the select fields when attempting to filter content by content type within a Place

    Happens when clicking on the icon for

    • Documents
    • Questions
    • Polls
    • External
    • Events
    • Ideas
    March 26May 11 - no progress
    April 242017.1 Cloud (AWS Release)Content that is moved between places (or from a personal blog to a place blog) does not show up in activity feed of new placeApril 24Known bug - JVCLD-355.  2 work-around options to make the content show up in the activity feed: (1) once content is moved, "share" the content with the place it was moved to; or (2) once the content is moved, post a "comment" or "reply", and then delete it.
    May 22017.1 Cloud (AWS Release)

    LDAP User Groups not syncing for new users. We have LDAP syncing with our AD environmen, and it has been rock-solid ever since we got it workign in 2015. Not any more.

    It is unknown if existing users with updated LDAP user groupmembership is also affected.
    We are in the process of raising a private case for this.

    May 1 -determined root cause for permission issue was the incorrect Jive Permission group membership for new users.
    May 112017.1 Cloud (AWS Release)Document preview not working at all for some Word docs.Discovered May 11Other documents work fine. Not sure if it is just docs that existed prior to the migration that have not been updated since the migration.
    May 112017.1 CloudDocument preview no longer showing image from Word documentDiscovered May 11

    Word pages with images present a broken document icon instead of the image

    May11 - UPDATE: image now appears. Must have been a problem with the preview generation at a point in time.

    Waiting on private case feedback.

    May 142017.1Community Analytics - The date format in the day-by-day view ignores the user preference Locale and always displays dates in mm/dd format.May 14

    This is an on-going theme within Jive.

    The Jive for Outlook app does exactly the same.

    RESOLVED

    Date Added to DocVersion/ModuleFunctionality / IssueRelated ContentTimelineNotes
    April 92017.1 Cloud (AWS release)

    News Streams

    • Old private news streams that had been deleted ages ago suddenly reappeared

     

    • Posted as a comment below by Gregor Scott on April 9
    • Feedback from Support regarding the duplicated streams is that the AWS migration has been triggering the issue, if it does happen.
    • Had to manually remove them
    April 92017.1 Cloud (AWS release)

    News Streams

    • A curated news stream appears twice for users. Had to totally re-build our news streams to correct this
    April 92017.1 Cloud (AWS release)

    News Streams

    • Available news streams appearing in different sequence to how they show on the news page when you try to follow place/content/person
    • Posted as a comment below by Gregor Scott on April 9
    • April 12: The News streams in different sequence suddenly corrected itself. It happen as a result of having to manually clean up the re-appeared deleted streams
    April 162017.1 Cloud (AWS release)

    Accessing CA for whole site results in the message "An unexpected error has occurred".

    First raised April 16

    Resolved April 18

    April 162017.1 Cloud (AWS release)Accessing CA in a place results in the display o a static (I.e. non-animated) "Loading..." graphic. That's it. no results, no error.

    First raised April 16

    Resolved April 18

    April 162017.1 Cloud (AWS release)

    Community Analytics not working at all (unexpected error)

    First Raised April 16

    Resolved April 18

    Solves the previous 2 CA issues
    April 16Cloud, 2017.1.1

    Content Impact metrics not working at all.

    Get the message

    First Raised April 16

    Resolved April 18

    May 142017.1Community Analytics - After you click on a month you see a day-by-day view for the selected month. There is no way to remove the month filter (apart from <F5> refresh)Raised May 14The not-so-obvious action is to click on any day. This returns you to the month-by-month view.

     

    2018.1 (AWS Release)

    (Gregor Scott, May22 - I seem to be having all sorts of issues editing the table and setting the Styles. I have settled on the plain look for now )

     

    Date added to DocVersion/ModuleFunctionality / IssueRelated ContentTimelineNotes
    OPEN
    May 212018.1 AWSImmediately after the load all users lost all rewards points. No one is accumulating any rewards pointsMay 19 noticed issueRaised by Gregor Scott
    May 212018.1 AWSUsers keep getting prompted to login, despite checking the "Keep me logged in" option. IE, Chrome, FireFox

    May 21 first encounter

    May 22 Support response

    Raised by Gregor Scott

    23-may, Support response: Ticket raised by back-end team regarding similar behaviour. Should be fixed in the 2020.1 version

     


    On-Premise 9.0.4

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes
    April 99.0.4 On-PremiseComments disappearingJive 9.0.4 On-Premise release - comments disappear after creating it in the UI
    May 25 20189.0.4.0Profile images missing after upgradeNeeded to downgrade the affected code to the 9.0.2.0 version
    May 25 20189.0.4.0Syntax Highlighting broken in IE'Hack' (their words) put in the code for the syntax highlighter isn't compatible with IE. File affected is shCore.js.
    May 25 20189.0.4.0jiveAuditLog table contains PIIAffects GDPR compliance. Backport is available to 'fix' this but it's a sledgehammer approach that does a rolling delete from the table, removing potentially useful system audit records as well as the PII.
    May 25 20189.0.4.0jiveMessageProp table contains PII (usernames + email addresses) which anonymisation doesn't clean up.Affects GDPR compliance.
    May 25 20189.0.4.0Using paste within content in Chrome (67) makes the editor shoot back up to the top of the page.This was fixed recently, but has been reintroduced in 9.0.4.0.
    May 25 20189.0.4.0Anonymising a user's profile doesn't anonymise their blog name, which defaults to their name when first created.Affects GDPR compliance. You need to remember to separately update it.
    May 25 20189.0.4.0Through the admin console I'm getting an error when I try to search for a Personal Blog (via the 'Jump to Blog' field).Doesn't help when you need to anonymise someone's blog for GDPR compliance.
    May 25 20189.0.4.0As an admin, visit the /people/[username]/blog page > 'Manage' > 'Options' and the page will error out.Doesn't help when you need to anonymise someone's blog for GDPR compliance.
    May 25 20189.0.4.0When using the non-V2 spotlight search, clicking on a search result makes it disappear. Not a disaster, but odd UI behaviour.
    May 25 20189.0.4.0Related Content widget 'More' option displaying content from outside the Space you're looking at.Yes, we still use widgets
    June 5 20189.0.4.0HTML widgets that simply contain CSS in a <script> block display an error saying "There was an error trying to load the HTML preview".

     

    Jive for Office

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes
    June 13

    J4O 30.7.54

    Jive pane in Office programs is showing but empty; users are unable to see comments, co-collaborators and also cannot merge changesRaised June 5Appears to be specific to the version of Office one is using. I'm using 2013, and it works fine. Affected users are on 2016 (O365 version). [Tracy Maurer at Commvault]

     

    Videos / Perceptive

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes
    April 16

    Hosted, 9.0.1

     

    Cloud 2016.3.9

    Videos cannot be uploadedTwo symptoms: 1) Create Video page does not load embed/upload dialog, and 2) Video upload dialog in other content/comments does not complete loadingRaised April 16, repeat of issue from March. Resolved same day - issue between Jive and Perceptive.Reproducible on Aurea Works. Jive Status page confirms issue.

     

    Producteev

     

    Date Added to DocVersion/ModuleFunctionality / IssueRelated Content
    Timeline
    Notes
    April 6Producteev

    Producteev Email Not Working

     

    ANSWER PROVIDED: Product Services discontinuing

    See Producteev group