Release Notes for Mobile Plugin Versions 4.5.1 and 5.0.1

    Due to the improvements in configuration management and security, this upgrade is strongly recommended for all users of Jive Mobile.  See the Jive Mobile Plugin page for more details on how to upgrade your Jive Mobile Plugin.

     

    Jive Mobile Plugin and Jive Core Version Compatibility

    The Jive Mobile Plugin versions 4.5.1 and 5.0.1 are functionally identical, but they work with the following Jive core versions:

    • Mobile  Plugin 4.5.1 is not compatible with Jive versions earlier than  4.5.6.  It is also not compatible with Jive 5.0 or later.
    • Mobile Plugin 5.0.1 is not compatible with any Jive versions prior to Jive 5.0.

     

    Notable Changes in Jive Mobile Plugin Versions 4.5.1 and 5.0.1

    Notable changes to the administration of Jive Mobile plugin versions 4.5.1 and 5.0.1 are as follows:

    • There is improved handling of the mobile configuration when the Jive core database is moved between Jive instances.
    • Error messages are clearer for some common setup issues.
    • The Mobile administration tab is no longer visible to Space administrators, only System Administrators.

    Fixed Issues for Mobile Plugin Versions 4.5.1 and 5.0.1

    Known Issues for Mobile Plugin Versions 4.5.1 and 5.0.1