4 Replies Latest reply: Jun 4, 2012 11:44 PM by Sonakshi Manchanda RSS

    Activity Engine Not responding while configuring Jive Setup

    Sonakshi Manchanda

      Hi,

       

      I created a new project in the Virtual machine and while starting the activity engine using the command ./eae-start in the web folder, it returns empty properties stating that there is no content in the instance_properties.json file in the folder at location "root/Desktop/JiveDevEnv/web/src/test/eae/config".

      EmptyProp.PNG

       

      Also on checking this file, its actually empty with no database credentials. On setting up the activity engine server for the project the error it gives looks something like

       

      Activity_EngineError.PNG

       

      Is this because database is not properly setup or what steps should i take ? Because the instance_properties.json has no content at all. Therefore i tried to put in content from an existing project which was something like

       

      "username" : "postgres",

          "password" : "java1234",

          "dialect" : "org.hibernate.dialect.PostgreSQLDialect",

          "driver" : "org.postgresql.Driver",

          "jdbcURL" : "jdbc:postgresql://localhost:5432/eae"

       

      but still the same . Though it doesn't return empty properties but still gives the error while stting up.

       

      Thank You,

      Sonakshi