6 Replies Latest reply on Jun 14, 2016 9:40 AM by Frank Field

    Why is this HTML not showing up?

    Frank Field Advanced

      Hey, there folks..

      I've inserted some code into an HTML widget and it's showing literally NOTHING.

      Here's the code:

      <table style="border-spacing: 0px 0px;border-collapse: collapse;border-left-style: none;border-right-style: none;border-top-style: none;border-bottom-style: none;margin-left: auto;margin-right: auto;">

                  <col />

                  <col style="width: 15px;" />

                  <col />

                  <col style="width: 15px;" />

                  <col />

                  <col style="width: 15px;" />

                  <col />

                  <tbody>

                      <tr>

                          <td colspan="7" style="text-indent: 0;padding-left: 0px;padding-right: 0px;padding-top: 0px;padding-bottom: 0px;border-left-style: none;border-right-style: none;border-top-style: none;border-bottom-style: solid;border-bottom-width: 2px;border-bottom-color: #808080;">

                              <img src="images/Nintex-Community-Banner_1.jpg" style="max-width: 910px;mc-float: center;clear: both;vertical-align: bottom;" />

                          </td>

                      </tr>

                      <tr>

                          <td style="text-indent: 0;background-image: url('images/bluegrade.png');background-repeat: repeat-x;background-color: #e2ecf5;">

                              <p>Getting started</p>

                              <p><MadCap:variable name="BrandingThirdParty.Office 365"></MadCap:variable>

                              </p>

                              <p><MadCap:variable name="DocumentGeneration.Document Generation"></MadCap:variable>

                              </p>

                              <p>Installation</p>

                              <p><MadCap:variable name="BrandingNintex.Insight"></MadCap:variable>

                              </p>

                              <p>Nintex Workflow Cloud</p>

                          </td>

                          <td style="background-image: url('images/whitegrade.png');background-repeat: repeat-x;">&#160;</td>

                          <td style="text-indent: 0;background-image: url('images/bluegrade.png');background-repeat: repeat-x;background-color: #e2ecf5;">

                              <p>Training</p>

                              <p>Nintex Learning Center</p>

                              <p>Hangouts</p>

                              <p>InspireX</p>

                          </td>

                          <td style="background-image: url('images/whitegrade.png');background-repeat: repeat-x;">&#160;</td>

                          <td style="text-indent: 0;background-image: url('images/bluegrade.png');background-repeat: repeat-x;background-color: #e2ecf5;">

                              <p>Tech Blogs</p>

                              <p>Product Announcements</p>

                              <p>Dev Talk</p>

                          </td>

                          <td style="background-image: url('images/whitegrade.png');background-repeat: repeat-x;">&#160;</td>

                          <td style="text-indent: 0;background-image: url('images/bluegrade.png');background-repeat: repeat-x;background-color: #e2ecf5;">

                              <p>Support and Troubleshooting</p>

                              <p>Support feedback</p>

                              <p>Customer feedback</p>

                              <p>Product feedback</p>

                          </td>

                      </tr>

                  </tbody>

              </table>

       

      And here's what it looks like:

      HTML.PNG

       

      I'm assuming I'm missing some simple tag, but I've tried a couple to no avail.

      I'm kind of surprised that literally NOTHING is showing up.  I tossed the code into an HTML verifier and it showed me what I expected to see (minus a couple of images that the verifier wouldn't have access to.

       

      Any insights for this non-coder?  Thanks!