2 Replies Latest reply on Feb 14, 2019 8:18 AM by steffendudda

    System Requirements Lotus Notes /Domino

    steffendudda Novice

      Hi Guys,

       

      short question. Do you have any idea when ACRM Standard will support Domino 10?

      In the current system requirements, only Version 8.5/9.0 is supported.

      THX

      Steffen