16 Replies Latest reply: Nov 19, 2007 1:19 PM by drgoochmobile RSS

    Problems with ClearFox

       

      I just discovered ClearFox.... what a cool idea!

       

       

      I "plugged it in" to my Clearspace installation, and installed the extension via the cf-about.jspa page. But, the button doesn't show up in Firefox, and it's not shown in the Addons dialog after installation and restart of Firefox.

       

       

       

       

       

      I'm using FF version 2.0.0.9 on Windows XP. Is there something I've forgotten?

       

       

        • Re: Problems with ClearFox
          Aaron Johnson

          hi sgammon,

           

          You'll definitely have to restart Firefox after installing the extension.  After it installs, you should see a Clearspace icon next to the 'Home' icon next to the address bar in Firefox.

           

          Cheers,

           

          AJ

            • Re: Problems with ClearFox

               

              Aaron,

               

               

              I completed the installation as per the instructions, including the restart of Firefox. Still, I get no button for ClearFox. I've now tried it on two computers, one with no addons (just in case there's some strange compatibility issue with another addon), and both do not work.

               

               

                • Re: Problems with ClearFox
                  Aaron Johnson

                  hi sgammon,

                   

                  Can you try going to View --> Sidebar in Firefox? Is there an option for Clearfox underneath that menu?  If so, what happens if you select it?

                   

                  Cheers,

                   

                  AJ

                    • Re: Problems with ClearFox

                       

                      Aaron,

                       

                       

                      It does not show up under the Sidebar menu. It does not shop up anywhere at all in Firefox (not even in the Extensions dialog after install). It simply disappears.

                      I am working with full Administrator privileges on Windows XP SP2.  I am using Firefox version 2.0.0.9. I've tried the same thing on a computer with no addons installed but the default ones, and the same problem occured.

                       

                       

                      Just in case, though, here are the extensions I have installed (it's a bit long  ):

                       

                      • ColorfulTabs 2.0.7

                      • ColorZilla 1.0

                      • DNSStuff Toolbar 1.6

                      • ErrorZilla Mod 0.2

                      • Firebug 1.05

                      • FireGPG 0.4.3

                      • Google Notebook 1.0.0.18

                      • Greasemonkey 0.7.20070607.0

                      • IE Tab 1.3.3.20070528

                      • LinkAlert 0.7.2

                      • McAfee Site Advisor 26.5

                      • MeasureIt 0.3.6

                      • Save Session 1.3.0.5

                      • Session Manager 0.6.1.5

                      • Talkback 2.0.0.9

                      • Torbutton 1.0.4.01

                      • URL Fixer 1.3

                      • Web Developer 1.1.4

                      • YSlow 0.8.0

                       

                      Anyways, I tested it on a default install version and it still didn't work. Any ideas?

                • Re: Problems with ClearFox

                  I have had the same problem, the button will not appear, instead it puts a white bare at the bottom of the browser (Firefox 2.0.0.9 on Mac OS 10.4 & 10.5).

                   

                  I posted my issue as a comment on the document describing how to setup Clearfox.

                  • Re: Problems with ClearFox
                    Aaron Johnson

                    hey guys,

                     

                    Right now I really don't have a clue what the problem could be, but just to rule out something environmental: can you try installing the Clearfox for this community? It's available here:

                     

                    http://www.jivesoftware.com/community/cf-about.jspa

                     

                    Also, can you go to Tools --> Error Console. Is there anything in that error list related to Clearfox?

                     

                    Thanks for your patience!

                     

                    Cheers,

                     

                    AJ

                      • Re: Problems with ClearFox

                        Aaron,

                         

                        It works just fine when I install it from Jivespace.

                         

                         

                         

                        Here's how I installed mine:

                         

                         

                         

                        1. Downloaded from JiveSpace Website.

                        2. Went to "System->Plugins->Add Plugin".

                        3. Hit  "Browse" under "Install a new Plugin".

                        4. (browsed to clearfox.jar and accepted).

                        5. Hit the "Upload" button.

                        6. It now shows up in the "Installed Plugins" dialog

                        7. There's now a page at /clearspace/cf-about.jspa.

                        8. When I click on clearfox.xpi, it asks me to accept the website. I say yes.

                        9. It downloads and installs in about 2 seconds. Firefox needs to restart.

                        10. I restart.

                        11. There's nothing.

                         

                        Hope that's helpful in some way.

                         

                         

                        EDIT: There is nothing in the Error Console.

                      • Re: Problems with ClearFox
                        drgoochmobile

                        I am having the same problems.  I also tried installing from the Jive link your provided and that did work.