9 Replies Latest reply on Jun 10, 2011 11:49 AM by sbrown

    Latency in the RTE?

    sbrown

      Does anyone experience latency or lag when typing in the RTE on 4.5?  We are beginning a large rollout and some participants, including myself, experience this from time to time both on our network as well as remotely via VPN.

      Thanks!!!

        • Re: Latency in the RTE?
          tmaurer

          Hi Scott,

           

          I remember experiencing this a long time ago, but honestly don't remember the circumstances. I seem to remember that it might have been browser-related. I'd suggest asking the Jive support staff for some guidance as well if you haven't done that already.

          1 person found this helpful
          • Re: Latency in the RTE?

            Yes, we experience latency. We also experience a bug when typing in a URL to the RTE. What happens is that when you start typing the URL, at no specified point, your entire browser will shut down. Jive states this is a known issue, and is resolved in 4.5.6. It’s a bummer, but we were planning to upgrade anyway, and are eager to see this issue fixed. Anyone else experience this?

              • Re: Latency in the RTE?
                crossman

                Are you typing the URL into the "Insert Link" popup panel, or into the regular part of the body text?

                 

                We found that we had long load times with the Insert Link popup, due to the fact that we have many spaces on our Jive system (far more than Jive expects to have to be loaded into the panel). Once we disabled the section where you could select a space from the drop-down menu, then that panel loaded very quickly.

                • Re: Latency in the RTE?
                  sbrown

                  Thank you Heather. Did Jive say that the latency was known and will be resolved with 4.5.6? Unfortunately, we are not going to upgrade to 4.5.6 and will wait until 5.0. 

                    • Re: Latency in the RTE?

                      It is indicated that it will be fixed. I’ll know shortly when our UAT is upgraded.

                       

                      I hear 5.0 has some great new features. It will be exciting to see them in use. Speaking of…has anyone suggested a test space for new versions so we community managers can experiment with it? I think this would be a great way to help us determine whether or not it would be beneficial to upgrade our instances and for Jive to gather feedback.

                       

                      Gia Lyons - is this possible?