2 Replies Latest reply on May 1, 2012 8:34 AM by brandon.currie

    Stopping email notifications mystery

    DGarber

      I don't have "Receive email notifications" set to ON - but I receive them for this community anyway. 

        • Re: Stopping email notifications mystery
          tmaurer

          Other option is that you might have this community set to Track in Communications, and your preferences are set to On for Everything in my Communications page.

           

          We just upgraded to Jive 5, and this is stumping lots of people.

          • Re: Stopping email notifications mystery
            brandon.currie

            Tracy is on the right track here.  What types of content or activity are you being notified about?  The first step is to start low level.  Taking a notification on a discussion reply for example, pull up the discussion in your browser and see if you have email notifications turned on for that specific thread. If that is not the case then move to your notification preferences by clicking on the arrow next to your name in the upper right and selecting Preferences.  Make sure all of those are turned off.  

             

            If this is unsuccessful post back an example of the type of notification you are seeing and we can try to work backwards from there.