3 Replies Latest reply on Sep 30, 2012 10:32 PM by nivesh

    Jive installation failing on CentOS 6.3

    dented_halo

      Hello,

       

      I'm trying to install Jive 5 on CentOS 6.3, but get the following dependency errors:

       

      [root@uspnsvulx253 shrinerc]# rpm -ivh jive_sbs_employee-5.0.3.0.RHEL-5.x86_64.rpm

      error: Failed dependencies:

              openssl < 0.9.9 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

              krb5-libs < 1.7 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

              keyutils-libs < 1.3 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

              expat < 1.96 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

              libtermcap >= 2.0 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

              libtermcap < 2.1 is needed by jive_sbs-5.0.3.0-201204242146.ea91dd2.release_jive_sbs_5_0_3_0.x86_64

       

      I've updated each required package using yum and have verified the installs:

       

      [root@uspnsvulx253 shrinerc]# yum install openssl

      Loaded plugins: fastestmirror, refresh-packagekit

      Loading mirror speeds from cached hostfile

      * base: mirror.sanctuaryhost.com

      * extras: mirror.cisp.com

      * updates: mirror.serversurgeon.com

      Setting up Install Process

      Package openssl-1.0.0-25.el6_3.1.x86_64 already installed and latest version

      Nothing to do

       

      Does anyone have any thoughts about what is going wrong?

       

      Thanks for your help,

      -Chris