2 Replies Latest reply on Jul 3, 2007 3:02 AM by Magpie

    Resetting always use this editor

    Magpie

      Is there a way of resetting - always use this editor that appears with the plain text editor.

       

      I have a document instance that only provides the plan text editor (IE6 & Firefox 2). I'm assuming that the above option was set. I'd like to switch it back.

        • Re: Resetting always use this editor

          Hi,

           

          It is on a toggle with the other editor (Rich Text), so whichever one you have clicked "Always user this editor" on most recently will be the default. If you would like to switch that, then go to the other editor and click on the link there.

           

          Cheers,

          Will

            • Re: Resetting always use this editor
              Magpie

              I was second guessing the problem because on a particular instance, I

              only have one editor type to use (Plain/Wiki Text).

               

              See attached screen shot.

               

              Somehow the data instance seems to be affecting the functionality.

               

              I don't appear to have the same problem with other documents - they all

              have a choice. The setting/resetting editors look like they work as you

              describe.

               

              Very odd, this rouge instance now seems to be behaving itself. I do at least have some photographic evidence that it was playing up.

               

                   

              Message was edited by: Magpie