1 Reply Latest reply on Aug 20, 2007 4:44 PM by Will

    xmpp / openfire / realtime

      Hi

       

      Since I upgraded to 1.3.0 realtime has stopped working.

      Ive now upgraded to 1.4.0 and feel its an issue on my side as its yet to have started working again.

       

      At the moment, the settings are exactly the same as they have always been.

      Common names is ticked, the connection has been established etc.

       

      Everything seems like its working but it fails to return with the presence.

      Everyone is offline.

       

      The error messages I can find aren't very helpful at all:

       

       

      org.xmpp.component.ComponentException: host-unknown

              at com.jivesoftware.community.xmpp.ClearspaceComponent.query(ClearspaceComponent.java:191)

              at com.jivesoftware.community.xmpp.IMManager.getServerInformation(IMManager.java:557)

      org.xmpp.component.ComponentException: host-unknown

              at com.jivesoftware.community.xmpp.IMManager.localReset(IMManager.java:228)

              at com.jivesoftware.community.xmpp.IMManager.reset(IMManager.java:198)

       

       

      But from what I can make out, it seems it cannot find the host? However it states its connected in the admin panel. When I login to Openfire, I can see the connection.

       

      Please could someone shed some light on this issue for me.

       

      Possibly even point me to a file on my clearspace box that will provide me with some more info.

      Ive exhausted google with this.

       

      That being said, both clearspace and openfire are running on the same machine.

      they are on their own ip's

       

      Thanks again.

       

      Thanks