1 Reply Latest reply on Sep 8, 2007 5:45 PM by RyanKelly

    Turning on Private Messaging is not working.

      I have enabled Private Messages at the highest Community in Community Permissions for Registered Users and have enabled Priv Msg in the System | Settings | Private Messages area.  But I cannot view the Private Messages tab whenever a member logs in.

       

      I had it working in the standalone edition, but not the war file edition.

       

      ClearspaceX v1.2.   War file edition.