3 Replies Latest reply on Sep 13, 2007 10:30 PM by ajohnson1200

    ClearspaceX :: User-Bar -> Browse -> Tags - Renders Unstyled HTML

    Ryan Rutan

      Appears that this portion of the UI has either been missed (or something is wrong with my installation).  I am running 1.6.0 beta.  If nothing else, wanted to let someone know that this page was incomplete (or appears that way).

       

      From what I am seeing, it looks as though it is missing some stylesheet references (jive-global?) and possibly some HTML...never seen this page, so do not know what it's intended UI is supposed to look like.  I do not know it is missing the User Bar, and the standard header from the rest of the site.

        • Re: ClearspaceX :: User-Bar -> Browse -> Tags - Renders Unstyled HTML

          hi Ryan,

           

          So you're ending up on a page like this:

           

          http://example.com/clearspace/tags

           

          Is that right?

           

          We're running the 1.6 beta on our intranet and we don't see that.  It almost sounds like that page isn't getting decorated by sitemesh, which is strange. Anything the log files?

           

          Cheers,

           

          AJ

            • Re: ClearspaceX :: User-Bar -> Browse -> Tags - Renders Unstyled HTML
              Ryan Rutan

              Here is the stack from my jive.debug.log when I execute http://server/nispace/tags.  Something to note is that my context is not clearspacex, I deployed it as /nispace.  Could this be the problem?  Nothing else in jive.error.log when I load the page.  The rest of the site appears to be functioning just fine.  Also quick question, I have a few questions/issues with 1.6.0 beta that I'd like to post so that they are known, which board should I put them in?  Clearspace Support? or Beta Program Discussion Forums on JiveSpace?

               

              Thanks for following up...

               

              2007.09.13 12:10:34 In LocaleInterceptor

              2007.09.13 12:10:34 Determining Theme for request.

              2007.09.13 12:10:34 Did not get theme for request. Checking Global

              2007.09.13 12:10:34  Finished determineTheme

              2007.09.13 12:10:34 Setting locale to 'en_US' from community object.

              2007.09.13 12:10:34 Leaving LocaleInterceptor

              2007.09.13 12:10:34 Setting params

              2007.09.13 12:10:34 Validating /tags with method execute.

              2007.09.13 12:10:34 Determining Theme for request.

              2007.09.13 12:10:34 Did not get theme for request. Checking Global

              2007.09.13 12:10:34 In LocaleInterceptor

              2007.09.13 12:10:34 Determining Theme for request.

              2007.09.13 12:10:34 Did not get theme for request. Checking Global

              2007.09.13 12:10:34  Finished determineTheme

              2007.09.13 12:10:34 Setting locale to 'en_US' from community object.

              2007.09.13 12:10:34 Leaving LocaleInterceptor

              2007.09.13 12:10:34 Setting params communityID => null

              2007.09.13 12:10:34 Validating /community-breadcrumb with method execute.

              2007.09.13 12:10:34 Determining Theme for request.

              2007.09.13 12:10:34 Did not get theme for request. Checking Global