2 Replies Latest reply on Sep 23, 2007 10:40 PM by ajohnson1200

    Creating content "Unauthorized"

      I'm having a problem with (I think) permissions in an eval instance of clearspace.  I've tried this in several ways, using LDAP, using internal users, using groups, not using groups, using the default 'admin' user and using newly created users as admins.  In all circumstances,  I can create and post to a blog, but any attempt to create a new Document or Discussion results in an error that simply says "Unauthorized".  I've tried setting every permission I can think of, globally and at the space level, for individuals and for groups, but the result is the same regardless of what I set.  Even after a fresh setup where I delete jiveHome and drop the database and re-run setup, the same thing happens to the admin user when I log in for the first time.

       

      Could there be a magical switch somewhere that I am missing?  I'm not getting exceptions in catalina.out or the other logs, and I'm not sure how to go about debugging deeper...

       

      OS: Debian 4.0

      Clearspace 1.6.0

      JDK 1.5 and 1.6 (tried both)

      Postgresql 8.1

       

      -Mike