1 Reply Latest reply on Oct 11, 2007 1:48 PM by scott.hirdes

    How to stop jive-wiki-table and html text from appearing in message post.

      How do I stop the html tags such as :   <table border="1" class="jive-wiki-table"> <tbody> <tr> </tr> <tr> <td></td> </tr> </tbody> </table>    from appearing in the message posts?

       

      I have disabled all entries in the 'Wiki Syntax Filter' must it doesn't seem to help.  Is there another spot to disable this wiki and html tags from appearing in the message body?

        • Re: How to stop jive-wiki-table and html text from appearing in message pos
          scott.hirdes

          To stop certain html tags from appearing in message posts, you will want to change settings in the HTML Filter following these steps:

           

          1) In the admin console click on the "Spaces" option on the top bar

          2) Click the "Settings" tab below the bar

          3) In the menu on the left click on the "Filters and Macros" option

          4) In the section labeled "Pre Processing Filters", there is a filter called "HTML".  Click on the "Settings" link to the right.

          5) There is an option in the settings screen called "Disallowed HTML tag".  Append the html tags you want to have filtered out to the list in the text box below the label.  So, for the example tags you gave, you would append "table,tbody,tr,td" to the list.

           

          Cheers,

           

          Scott