1 Reply Latest reply on Apr 25, 2013 8:35 AM by cusdenia

    Gracefully letting Jive 5 users know that they need to upgrade with the V3 API

      We are getting out app (Pokeshot/SMZ - Social Business Solutions made in Germany) ready for the apps market, and we've run into something peculiar. We only support Jive 6 and up (including Jive cloud), but Jive 5 users should still be able to learn about our product.

       

      When we include the Core v3 api as a requirement in the app.xml, Jive 5 users are presented with a simple error message (Unsupported feature: [jive-core-v3]).

       

      What is the suggested way of letting Jive 5 users know that this app won't work on Jive 5?