0 Replies Latest reply on May 24, 2013 5:52 AM by michaela1503

    The desktop app is now requiring me to upgrade to osx 10.7.

    michaela1503

      The desktop app is now requiring me to upgrade to osx 10.7. This is not acceptable. It worked on 10.6.8 before so it should work on it now. Please fix!