3 Replies Latest reply on Jan 29, 2008 10:07 PM by ajohnson1200

    Clearspace + LDAP/AD Installation Problem

       

      Hi,

       

       

      I'm running clearspace 1.10 eval on a windows box. I tried it with the eval user database but I want to get our Active Directory server connected.

       

       

      At step 1 of 3: LDAP User System: Connection Settings

       

       

      I see this error:

       

      There was an authentication error when trying to connect to the LDAP server. Please verify that the values below are correct. Error: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 525, vece

       

       

       

       

      Port: 389

       

       

      Base DN: DC=CORP,DC=LOCAL

       

       

      Admin DN: CN=Administrator,CN=Users,DC=CORP,DC=LOCAL

       

       

      Can anyone help here?

       

       

      Thanks,

       

       

      B

       

       

      PS - the error messages are misleading for this section of setup. One informed me I had connected to the LDAP server but got the base DN wrong, when in fact I had the server wrong.

       

       

        • Re: Clearspace + LDAP/AD Installation Problem

          Are you using

          User Search Filter: (sAMAccountName =)

           

          and I'll check into the error message, thanks for pointing that out.

           

          ~meganc

            • Re: Clearspace + LDAP/AD Installation Problem

               

              Hi Megan,

               

               

              Thanks for the tip, but I don't seem to get that far. I'm stuck on the 'Connection Settings' page, I can't get to 'User Mapping' section, where I presume the User Search Filter is.

               

               

              I fill out the Connection Settings, click 'test connection' and I get:

               

              There was an authentication error when trying to connect to the LDAP server. Please verify that the values below are correct. Error: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 525, vece

               

              I note from this thread that perhaps some changes to the username field might help, but I can't get that far.

               

               

              Any help appreciated.

               

               

              Ben