2 Replies Latest reply on Jun 27, 2014 10:08 AM by donovan@cirrus

    Unsupported feature: jive-connects-1.0.0 ??

    donovan@cirrus

      I am scaffolding up a quick anonymous auth service on a local jive environment to test various aspects of the app plumbing. Everything is going great (and crazy fast) with this one strange exception. I have defined a service in my local instance that points to another service running locally and confirmed that it checks out with the "Test Settings" button. In the service definition I set up the tag as: jive:service://mship.local/sbus?version=1 In my app.xml I added a <Require feature="jive-connects-v1"><Param name="alias:sbus|title:SBUS Service">jive:service://mship.local/sbus?version=1</Param></Require>

       

      I have tried two different values for the feature tag 1) From this document Jive Connects API - Client Application Configuration and API Usage feature="jive-connects-1.0.0" and the other from this document How a customer admin will set up a Jive Connects Service feature="jive-connects-v1"

       

      In the first case the app blows up with a nice looking error message saying Unsupported feature: jive-connects-1.0.0 and in the second case it blows up in the iframe with just the text Unsupported feature: jive-connects-1.0.0

       

      I am running jive in a local vm and the services on my laptop. I am thinking I might be missing something simple.

       

      Ryan Rutan -- I think you might be the right guy for this. Thank you!!!