2 Replies Latest reply on Jul 2, 2014 10:40 AM by jhgross

    User Authentication and SSO issues

    mack_torres

      During the June Bay Area User group breakout session for the external facing communities, attendees wanted to know if other Jive customers have experience with SSO and user authentication issues

        • Re: User Authentication and SSO issues
          Libby Taylor

          You might want to cross post this in External Communities

          • Re: User Authentication and SSO issues
            jhgross

            Yes, I am having SSO and Authentication issue with Jive 7.  I am accessing with Google Search Appliance's (GSA) crawler and I have installed the top-level cert, so I can successfully retrieve a login page using https://....  However, to configure GSA for access, I must enter through its Forms Authentication interface the user credentials to be stored in the GSA and used for login.  The authentication fails.  A network trace shows that after receipt of the credentials, Jive responds with an encrypted page and GSA fails to decrypt it.

             

            Used my desctop browser and logged in successfully.  Extracted the certificate from Firefox and uploaded it to the GSA. Did not help.  Google support tells me there should be an "intermediate" certificate that I need to obtain and upload to the GSA, no the root CA.

             

            Any ideas where should I get the proper certificate?

             

            Thank you. David.