0 Replies Latest reply on Oct 13, 2014 8:28 PM by mkarsenti@calypto.com

    New Bug Submission

    mkarsenti@calypto.com

      Hello,

       

      When I click on "Tasks" in my Jive instance or any producteev link, the following login page is shown:

      Screen Shot 2014-10-13 at 8.20.56 PM.png

       

      The problem is that it is using my personal email address. The address I used to setup our Producteev in Jive is my business email: mkarsenti@calypto.com

      I have tried to do a workaround by adding my personal email address: mathilde.karsenti@gmail.com as an additional email yet I have yet to receive an email notifying me of this at the gmail address. I guess the email is being held somewhere. I have tried revoking the access and then re-instating it receive a new confirmation email, yet it isn't coming through.

      Screen Shot 2014-10-13 at 8.24.36 PM.png

       

      Please let me know what I can do to make producteev work for me!

       

      FYI I have checked with another user account on our Jive instance and producteev is functioning normally without requesting login. I guess this is only happening to me since I am the main admin of our Jive space. Nevertheless, I would like to be able to use producteev in our Jive space.

       

      Thank you!