3 Replies Latest reply on Mar 12, 2015 4:28 AM by timg

    Recent Content widget not displaying content from subspaces in v7.0.2.- any suggested workarounds?

    timg

      We have a parent space with a number of subspaces beneath it.  My plan was to use the Recent Content widget on the parent space to aggregate the activity/content which is occurring in the subspaces, but it's not worked since our upgrade to v7.0.2 several weeks ago.  The widget always says "There is no recent content available" regardless of new content being added in the subspaces.  Fyi, I have also enabled the widget setting to display content from subspaces.  After some searching, I ran across some Release Notes here which states this is a known issue in v7.0.2 which was resolved in v7.0.3.

       

      My question is, is anyone aware of a work-around to get this widget working?  Or, is there an alternate widget which accomplishes the same thing?  Much of the success of this space relies on serving up the activity which is occurring on the subspaces, rather than expecting users to go digging through them for content which appeals to them.

       

      Any assistance/ideas would be appreciated.  I'm all ears!

       

      TIA,

      Tim