1 Reply Latest reply on Feb 5, 2015 11:27 AM by melanie.jennings

    Allowing Content Monitors to Mark Questions as "Assumed Answered" and Answers as "Correct Answer"-- Right Permission Settings?

    jimbruno

      Dear Education and Training Folks,

       

      Are there any helpful resources that might lend themselves to the inner workings of settings that allow a content monitor to monitor a Space's content?

       

      I've experimented by giving our space monitors both Full and Monitor capabilities at the Space level via an Override, but my monitors aren't all able to mark questions as "assumed answered" or member responses as "Correct Answer."

       

      I'm able to use these important features/functions as community manager with full privs, but my space monitors do not seem to be able.

       

      Below is an example of what I'm setting currently for our site monitors.

       

      What am I missing?

       

      Thanks,

      Jim

      Screen Shot 2015-01-21 at 2.13.34 PM.png

        • Re: Allowing Content Monitors to Mark Questions as "Assumed Answered" and Answers as "Correct Answer"-- Right Permission Settings?

          Hi jimbruno, apologies for the delayed response. I experimented on one of our cloud test instances, and if I'm understanding your question correctly, this feature was working fine for me. I'm assuming you're also on a cloud instance? Here's what I did:

          1. Made sure Correct Answers were enabled for the community (Admin Console: System > Settings > Discussions). This is a global community setting for all discussions.
          2. Added a space owner(s) to the space and gave them Full Control of the space (Permissions > Space Permissions > Create a user override/Full Control).
          3. Went to the space in the end user interface and verified that the new space owner could mark a newly created discussion reply as Correct or Unmark as a Question.

          If these are the steps you performed as well and you're still not seeing the correct behavior, then I think you may be seeing a bug. In that case, you will need to file a support case in your customer group to get to the bottom of it.

           

          And just in case it's helpful, we talk about the Correct Answer functionality and who should be able to mark them in this help topic: Configuring Discussions Application-Wide. See the "Expert Settings" section.

           

          HTH. I look forward to your reply.