1 Reply Latest reply on Apr 17, 2015 1:16 PM by jesse.fuller

    MS15-034 HTTP.sys vulnerability

    dbetlow

      One of our customers is asking if our all our systems (including hosted 3rd party) are patched or in the process of being patched if affected by this vulnerability.  I assume Jive will patch if affected, but how can I find out the timeline so that I can respond to our customer's request?