4 Replies Latest reply on Nov 30, 2015 4:34 AM by yatin_dalvi@persistent.co.in

    SSO LDAP Groups

    dbrody2004

      We are trying to integrate our LDAP groups with SSO.  Our groups are currently under dc=xxxx,ou=Groups.  We enabled Groups in SSO and set the attribute to Groups.  Currently SSO works but we can't get the groups to show up.  When we save it, it gives us a message that Jive needs to be restarted, but not sure how to do that with the cloud service.

        • Re: SSO LDAP Groups

          Hi Dave,

           

          I'm sorry to hear about the difficulties you're having with syncing over your groups.  For Jive Cloud environments, you'll need to submit a support case and work with Jive Customer Support to schedule a restart.  Due to the complexities of SSO and LDAP configuration, you may want to work directly with Jive Customer Support to review the configuration.  If you're using SAML SSO and this is your first time using it, a Jive Professional Services engagement may also be required for initial setup.

           

          If you're not familiar with process for submitting a support case, please reach out to your community manager for assistance.  Otherwise, let me know if you had any other questions on this.

           

          Regards,

           

          Jeph Yang

          • Re: SSO LDAP Groups
            yatin_dalvi@persistent.co.in

            Hi Dave, did you manage to fix this? I am faced with a similar issue. Can you please share the reason as to why the groups were not showing up?

             

            Regards,

            Yatin