3 Replies Latest reply on Jul 2, 2015 1:04 PM by john.decker

    2015.2 >>Copy document : "Unexpected error" message when hitting create a copy link in new(fresh) browser

    hpagare

      Hi Team,

       

      Below is the scenario we are trying on our preview instance(https://ciscoemployee-preview.jiveon.com/) after 2015.2 upgrade, exploring the new "Copy document" feature

      Environment : https://ciscoemployee-preview.jiveon.com/

      Browsers : IE 11, Firefox, Chrome

      Release : 2015.2

      Feature : "Copy document"

       

      We are getting "Unexpected error" message when hitting create a copy link in new(fresh) browser.

       

      Steps to reproduce:

      1. Click on "Create" available in the top navigation bar

      2. Click on "Document"

      3. Enter required mandatory details(title, description, tag)

      4. Select "Specific people" radio button and enter other users e.g.User X, User Y and provide edit rights to them

      5. Click on Publish

      6. Click on "Create a copy" link available in the actions menu

      7. Copy the URL displayed at the bottom of create a copy window

      8. Close the browser and clear the cache

      9. Open new fresh browser and hit the copied url(url copied in step 7)

      10. Enter credentials

       

      Expected : New document window should be displayed in edit mode

      Title, content, tags of the original document should be copied in the new document

       

      Actual : Getting "Unexpected error" message

      Attached is the screenshot of error message

       

      Could you please suggest what is the expected behavior?

       

      Thanks,

      Hemant