3 Replies Latest reply on Jun 29, 2015 7:42 AM by jeph.yang

    Office 2013 and Jive Plugins

    lquezet

      We have recently migrated to Office365 with Office 2013.  We are finding that the Jive plug-ins for Outlook and Office are crashing the applications.  Once we uninstall the plugins we have no issues.  Please let me know if this is a known issue and how we can resolve.  We are in the process of wanting to roll out the plugins for all our users but cannot until this issue is resolved.

        • Re: Office 2013 and Jive Plugins

          Hi Linda,

           

          I'm sorry to hear about the issues you've had install the Jive for Outlook and Office add-ins.  Could you please confirm which specific versions of Windows, Microsoft Office, and the Jive add-ins you're using, and also confirm the bitness (32 or 64 bit) of each?  Additional, are you encountering what was outlined here?

           

               Jive Plug In not compatable with 64-bit software

           

          Lastly, do you have any other add-ins installed?  You may check which add-ins are installed using these steps:

           

               View, manage, and install add-ins in Office programs

           

          Regards,

           

          Jeph Yang

            • Re: Office 2013 and Jive Plugins
              lquezet

              Hi Jeph,

               

              Windows 7 or Windows 8.1

              Office 2013

              32bit and 64bit

               

              We have issues with the above versions with plugins for Jive, have been testing on Windows 7 and 8.1, Office 2013 (as we just upgraded) and using 32bit and 64bit.

               

              We do have other plugins enabled, but do not have issues with them and these are ONLY enabled on Outlook.  (Leaveplanner and ESET)

               

              We need to roll this out to all our users by 10th July so your urgent assistance would be appreciated.

               

              Regards

              Linda

                • Re: Office 2013 and Jive Plugins

                  Hi Linda,

                   

                  I've tested out the configuration in my Windows 7 and Windows 8.1 environments using both bitness and it seems to be working.  I suspect this could be due to another conflict.  Since this will require in-depth troubleshooting, I would recommend submitting a support case in your Jive Community customer group to investigate it further:

                   

                       Atlantis Healthcare

                   

                  Please also supply a copy of your Jive for Outlook and Jive for Office logs via the "Manage Attachments" link in the case (once you've submitted the case) using these steps:

                   

                       How to Find the Jive for Office and Outlook Logs

                   

                  You may use the "Start a case" link on the actions menu from the customer group homepage.

                   

                  Regards,

                   

                  Jeph Yang