3 Replies Latest reply on Jul 3, 2015 1:37 AM by thomasmairey

    Enabling news stream for everyone with emails on

    thomasmairey

      Hey there,

      I'm currently trying to set an HR news stream for everyone in my company (approx. 1800 accounts), that everyone has to get also by email. Surprisingly enough, the email function does not work, yet enabled.
      Am I the only one facing the issue? Do you know any way to fix it?

      Many thanks!

      Thomas

        • Re: Enabling news stream for everyone with emails on

          Hi Thomas,

           

          I'm sorry to hear about this.  I just created a test stream for a social group, enabled email for everyone, and then created a document.  A moment later, I can confirm I did receive an email with the same contents I had posted at my registered user's email address.  If the issue persists, could you please try rebuilding the stream to see if that helps?  This is found in the Jive Admin Console under System > Settings > News.

           

          Regards,

           

          Jeph Yang

          • Re: Enabling news stream for everyone with emails on
            jessicavallentine

            I had this problem previously, as it was a known bug following the inclusion of news streams. But I thought that bug was fixed in this latest update--I've been meaning to test it so I'll let you know what I find.

             

            FYI, the workaround for us was that turning email on for new streams that were for a select audience did work. So I created one of those streams and then added everyone based on a profile field, called division. We only have three divisions in the company, and any new employees are automatically in one of the three. So it wasn't onerous to get everyone subscribed. That may not work for you, if there isn't a profile field you can use that collects up people easily. Hope that makes sense - let me know if I can clarify.

              • Re: Enabling news stream for everyone with emails on
                thomasmairey

                Hey there,

                 

                Thanks to you both for this useful information! I have rebuilt the stream and I'm currently waiting for some relevant information to post in this stream to see if it's working. Jessica, thanks for your  alternative solution, I indeed thought about it, but the less large profile field we have is divided in 25 - and after 15 or so, Jive starts to get puzzled and doesn't not want to build the stream.

                I'll keep you posted as soon as I try to post something!