9 Replies Latest reply on Oct 9, 2015 2:29 AM by ryanrutan

    Jive Add-On Not Working in IE 9 after upgrade to 9c1

    borentaylor05

      After the upgrade to 9c1, our app stopped working in IE 9 and I get the following console errors.  This is a Jive hosted add-on

      ie9_errors.png

      The id property referenced seems to be part of the jive-sdk code so it is difficult to troubleshoot.  The app works perfectly in Chrome and Firefox.  Unfortunately our users are almost all forced to use IE 9. 

      Aron Racho - any insight would be greatly appreciated as this is a critical part of our users' interaction with Jive. 

      Kade Swanson-Theisen - can I create a case for this?