1 Reply Latest reply on Jul 8, 2015 11:35 PM by 220987

    Error suring Cargo-start

    220987

      Hello Team,

       

      I have Jive 7 Local environment.

      I am getting following Error while doing a cargo-start after I installed mobile plugin in my local environment:

      The environment wouldn't come up

       

      *****************************************************************************************************************************

      [admin@clm-aus-006629 web]$ ./cargo-start &

      [1] 5664

      [admin@clm-aus-006629 web]$ [INFO] Scanning for projects...

      [INFO]

      [INFO] Using the builder org.apache.maven.lifecycle.internal.builder.singlethrea

      ded.SingleThreadedBuilder with a thread count of 1

      [INFO]

      [INFO] ------------------------------------------------------------------------

      [INFO] Building weboverlay 1.0-d1-SNAPSHOT

      [INFO] ------------------------------------------------------------------------

      [INFO]

      [INFO] --- cargo-maven2-plugin:1.1.4:start (default-cli) @ web ---

      [INFO] [stalledLocalDeployer] Deploying [/home/admin/jive/Jive7/web/target/web-1

      .0-d1-SNAPSHOT.war] to [target/tomcat7x/webapps]...

      [INFO] [stalledLocalDeployer] The WAR file has its context set to / and will the

      refore be deployed as ROOT.war

      [INFO] [talledLocalContainer] Tomcat 7.x starting...

      [INFO] [talledLocalContainer] FATAL ERROR in native method: JDWP No transports i

      nitialized, jvmtiError=AGENT_ERROR_TRANSPORT_INIT(197)

      [WARNING] [talledLocalContainer] ERROR: transport error 202: bind failed: Addres

      s already in use

      [WARNING] [talledLocalContainer] ERROR: JDWP Transport dt_socket failed to initi

      alize, TRANSPORT_INIT(510)

      [WARNING] [talledLocalContainer] JDWP exit error AGENT_ERROR_TRANSPORT_INIT(197)

      : No transports initialized [../../../src/share/back/debugInit.c:750]

      [INFO] [talledLocalContainer] Tomcat 7.x started on port [8080]

      [WARNING] The wait parameter is now deprecated, please use cargo:run instead

      [WARNING]

      [INFO] Press Ctrl-C to stop the container...

       

      ***************************************************************************************************

       

      Can someone help fix this issue?