4 Replies Latest reply on Aug 4, 2016 5:54 AM by Jamie Roberts

    Is anyone having issues with Internet Explorer in Jive-x Cloud?

    Jamie Roberts

      I am receiving a lot of complaints from users who are unable to complete simple tasks in our community when using Internet Explorer. Users are able to complete the exact same task without issue in Google Chrome. While I never use Explorer, most of our clients do so this is a big issue for us. Anyone else experiencing?

        • Re: Is anyone having issues with Internet Explorer in Jive-x Cloud?
          Keeley Sorokti

          I have just filed two cases where functionality is not working using IE for 2016.2 cloud. When using IE, you can't follow a person or interact with the org chart (it is greyed out). I have this same question -- does Jive recommend not using IE?

           

          This is my IE info

           

          IE version.PNG

            • Re: Is anyone having issues with Internet Explorer in Jive-x Cloud?
              Jamie Roberts

              Good catch! I had not seen the Org Chart issue yet. Mine says "There's no one here" which should not be the case. It is working fine in Chrome. I am on IE 10. Anytime I talk with a new employee or new customer, I always recommend to them to use Chrome. I also have it stated on our Jive sites in a few places. Unfortunately, most of our customers still use IE for everything they do so we are constantly running into issues.

               

              Where are you having the follow issue? Is it just on the hover card? Or everywhere?

               

               

                • Re: Is anyone having issues with Internet Explorer in Jive-x Cloud?
                  Keeley Sorokti

                  Jive Support recommended that I turn off IE compatibility mode and that has fixed the org chart issue, an issue with content in the profile not loading, and the not being able to follow people when using IE. I am sure that most of our users won't follow these instructions and will continue to have problems when using IE so will likely get the word out to use Chrome or Firefox when using CONNECT.

                   

                  To turn off compatibility mode:

                  1. In IE, Open 'F12 Developer Tools' via the Tools menu
                  2. With the Developer Tools open, open the 'Compatibility View Settings' window video the Tools menu
                  3. Via the 'Compatibility View Settings' window, unselect the 'Display intranet sites in Compatibility View' option and click 'Close'
                  4. Close the 'F12 Developer Tools'
                  5. The page should refresh and you should be able to interact with the CONNECT profile without issues
                  6. Once turned off, clear browser cache and log back in.