13 Replies Latest reply on Jun 6, 2016 9:09 AM by yairogen Branched to a new case.

    Jive for Office 2016 support?

    vincentlau

      It seems Jive 30.3.5 doesn't support Office 2016?

       

      When installing Jive 30.3.5 with Office 2016, the installer throws out an error (error code 1720 as I remember) and interrupts the installation. Installing 30.2.669 with Office 2016 is OK but it will always reminder upgrading Jive when exiting Office, but again, will fail to upgrade the software. The only solution is to upgrade Jive in Office 2013 and then uninstall Office 2013 and install Office 2016.

       

      Can anyone provide a solution? I don't want to uninstall Office 2016 and install an older version Office just to upgrade Jive.....

       

      Thanks!