2 Replies Latest reply on Dec 2, 2015 6:34 AM by rajagka

    Error while trying to build the plugin

    rajagka

      Hi Ryan King

       

      I'm trying to build an existing plugin in my local and ended up with the following error. Any idea on this ?

       

      [ERROR] Failed to execute goal on project whoiswho: Could not resolve dependencies for project eu.connected.plugin:whoiswho:jar:1.7.7-v1.0: The following artifacts could not be resolved: com.jivesoftware:jive:jar:7.0.1.0, com.jivesoftware:jive-lib:pom:7.0.1.0, com.jivesoftware:jive:jar:test:7.0.1.0, com.jivesoftware:jive:war:7.0.1.0: Failure to find com.jivesoftware:jive:jar:7.0.1.0 in https://webgate.ec.europa.eu/CITnet/nexus/content/groups/ was cached in the local repository, resolution will not be reattempted until the update interval of citnet-rdg-development has elapsed or updates are forced -> [Help 1]

       

      Is it because the artifacts are not available in my repository or some issue with my pom.xml ?

       

      Thanks

      Kasi.