11 Replies Latest reply on Apr 25, 2016 10:49 AM by KirstenL

    Super List Tile not showing configuration post save

    Keeley Sorokti

      I've encountered a frustrating problem several times when trying to edit an existing Super List tile or create a new one from scratch. I've tried this on Chrome and Firefox and am a cloud Jive-x customer.

      Basically, after I configure the tile and save it, the configuration doesn't stick. When I go back to edit it and try again, the correct configuration is there but it never saves. I've tried deleting and starting over with no luck.

       

      See below.

       

      1) Configure the tile and hit Apply

      super list edit mode.PNG

      2) After hitting Apply, it shows up like this with the correct title (seems like it is going to work)

      super list prior to save.PNG

       

      3) After saving the tile, it shows up like this with Super List as the title and no content

       

      super list post save.PNG

       

      4) When you go back in to configure the tile, it shows up with the correct configuration but when you hit Apply it goes back to the screenshot above in step 3