2 Replies Latest reply on Feb 10, 2016 1:10 AM by giovannacarloni

    Sharing enabled group members to respond email to all group - I don't want this, any help?

    giovannacarloni

      Hello,

       

      I used my sharing tool to share a blog post with members of a group, including external members. They received the blog post with a message in their emails. When they responded to my email, their response went to the whole group, instead of just to me. How can I disable this function (not the sharing function, only the default response to all), to enable people to respond just to me?

       

      Also, I sent an email to my group through Manage > Members > Send email to group, but when they answered I didn't get their answer back in my email or in Jive notifications.

       

      Can anyone help me?

       

      Thank you,

      Giovanna