2 Replies Latest reply on Feb 25, 2016 1:52 PM by alan.wu

    Jive node SDK using Express 4.1.1

    alan.wu

      Hi Ryan Rutan

       

      Just noticed that you've updated Jive sdk to include new version of express (changed from 3.1.0 to 4.1.1) which causes problem found in this thread: Osapi not sending required data for Node SDK security middleware?

       

      The problem is - it is jive-sdk who need to include those middleware that express.js needs not our add-on packages. So would you be able to update jive-sdk again to get that fixed? Or would you recommend another way to fix it otherwise?

       

      Thanks,

      Alan