3 Replies Latest reply on Mar 25, 2016 9:42 AM by ryanrutan

    Is there a workaround for a disappearing Jive widget?

    sharakarasic

      I am in the middle of an intense project and an HTML widget that I created suddenly stopped showing up on the published version of the page. Is there any workaround for this, or is this just a random bug? It is very frustrating....ah I see there is a tag for this, so others must have this same issue.

        • Re: Is there a workaround for a disappearing Jive widget?

          I'm unaware of a disappearing widget issue; however, that could be because we dont work too much with widgets anymore in the space, we are more focused on Tiles and Apps.  =\  I would work this through the product support channel to see if there are workarounds to the widget disappearing.  If you have questions about the REST APIs your widget is calling, we'll be happy to help in that capacity.

            • Re: Is there a workaround for a disappearing Jive widget?
              sharakarasic

              Thanks, so far I haven't gotten a solution. I took out all tags but img tags in the widget, and it still won't show up and I can't add a new widget either. If anyone has a workaround to this, please let me know.

                • Re: Is there a workaround for a disappearing Jive widget?

                  Could you share some screenshots?  To be honest, I haven't seen this issue...and dont quite understand (while I have my guesses) at what "disappeared" means?  Is it just not visible, but still in the HTML DOM?  Can you share some screenshots of the DOM in an Page Inspector and what it looks like in the UI?  Again, this is all detail that we should funnel through support via your Support Group to get an official response...as this appears to be a product issue, more than a developer one, but will try to get you pointed in the right direction, if possible.