3 Replies Latest reply on Apr 15, 2016 5:36 AM by mr23bean

    JIVE-54178 - Invalid email address error

    mr23bean

      This says this was fixed in Fixed Issues in Jive-n and Jive-x 2015.2 but does not appear fixed in Jive 8.0.3.  Does anyone know when this might be fixed in Jive or any workarounds at all?  We have SAML SSO set up and have discovered we can't add new users with their real emails since we have custom email domains.

        • Re: JIVE-54178 - Invalid email address error

          Hi Joe,

           

          Thanks for checking in on this JIRA bug. It looks like that specific bug was filed only for Jive Cloud at the time, which is why Jive 8 isn't listed.  For Jive 8.0.3, I believe JIRA bugs JIVE-58992 and JIVE-58863 would apply.  For the custom email domain to work, you'll need to enter the domain into the Community Domains List in the Jive Admin Console under People > Settings > Registration Settings.

           

          Let me know if that doesn't resolve the issue for you.

           

          Regards,

          Jeph Yang

          • Re: JIVE-54178 - Invalid email address error

            Hi Joe,

             

            After reviewing this closer, it's possible you may also be running into JIRA bug JIVE-64881 affecting Jive 8.0.3, where the commons-validator-1.4.0.jar doesn't recognize newer TLDs.  The fix is available in Jive 8.0.4.

             

            Feel free to try adding your domain to the Community Domains List first to see if that doesn't resolve the issue.

             

            Regards,

            Jeph Yang

            • Re: JIVE-54178 - Invalid email address error
              mr23bean

              Thanks Jeph.  I ensured that the Community Domains List was correct but it still seems to have the issue (we just upgraded to 8.0.3).  When 8.0.4 is released, we'll try it out and let you know.

               

              Thanks,

               

              Joe