1 Reply Latest reply on Jun 16, 2016 10:01 AM by jesse.fuller

    Deactivated users reactivated after AD sync

    littlej

      Dear Jive Support

       

      We sync daily with our active directory to automatically create new Jive users. This has the downside that the occasional generic user is created if such a user is also created in the active directory. Until upgrading to 8.0.3 from 6.x.x, we simply deactivated the generic user in Jive, to make sure such users didn't contribute to our total number of active users.

       

      However, since upgrading to 8.0.3, the manually deactivated users are simply reactivated again at the next daily sync.

       

      Can you help us restore the previous behaviour?

       

      Many thanks

      Jon Little

        • Re: Deactivated users reactivated after AD sync
          jesse.fuller

          Hi Jon,

           

          Reviewing through your description, it's possible the following option has not been set in your active directory configuration's user sync:

           

          Disable federated user accounts not found in the directory (Synchronizing LDAP Users)

          Screen Shot 2016-06-16 at 9.59.26 AM.png

          However, if this configuration is set (and the users have been disabled in your AD system) and you are still seeing users not staying deactivated I would recommend submitting a case in your secret customer group here in the Jive Community where the next available support engineer can assist with further investigations specific to your instance.

           

          Thanks!