1 Reply Latest reply on Jul 29, 2016 9:23 AM by jesse.fuller

    Supported Database version

    john.miles@disney.com

      This link talks about versions of Postgres that are supported by Jive and it says that version 9.2 or higher is recommended.  However the highest version listed is 9.4.  Is 9.5 supported with Jive 8.x?

       

      John