2 Replies Latest reply on Sep 2, 2016 7:40 AM by whd

    poor response times when editing a document

    whd

      when editing a jive-document, jive starts the autosave each 2 minutes. After the first autosave the response time will be slow, after the second autosave the response time will be extremely slow (e.g. I type a letter on my keyboard, it takes two seconds until I see it on screen). If I press "upload" the response time will be normal until the first autosave.

        • Re: poor response times when editing a document
          jesse.fuller

          Hi whd,

           

          I have reviewed through your description and would recommend submitting a case in your customer group as a next step for further investigation by a member of our support team. When submitting the case if you could include the following, it should assist them in their investigation. 1

           

          1. Does this appear to be limited to a specific browser/version?

          2. Are you seeing the behavior in multiple Jive instances (for example, here in the Jive Community and in your instance)?

          3. Do multiple users from your side see the behavior, or does it appear to be limited to a specific account or machine?

           

          Thanks!

          • Re: poor response times when editing a document
            whd

            Hi Jesse

            1. We use IE11 only

            2. I didn't found something like that in the community, I open also the case for public (without any answers)

            3. We tested it on different user, with different machines with the same effect

             

            We tested it also on chrome-browser, no problems!

             

            See also the case "Problems with IE11" there is a problem with the function "follow a person" it doesn't work with IE11 (with chrome also no problem)

            Dieter