3 Replies Latest reply on Oct 24, 2016 6:37 AM by akoplen

    Cannot get Quests tile to work

    akoplen

      Hi there,

       

      I am trying to implement the Quests tile onto a group. I took the following steps:

      1. I created a Quest within the Advocates reward section
      2. I assigned the Quest to a specific group
      3. Then, once the Quest was configured and live, I added the Quests tile to the group.
      4. The tile said there were no Quests to show.

       

      Has anyone else run into this issue? How can I get the tile to feature Quests?

       

      Thanks!

        • Re: Cannot get Quests tile to work
          nataliashcherbyna

          Hello, I have same question as you. Also I'd really like to know how you assing the Quest to a specific group? I didn't find yne opportunity to do this today, although, I saw that there sould be such option.

          • Re: Cannot get Quests tile to work

            Hi Alexis,

            First of all, really sorry about the late response.

            When you create an advocate quest and connect it to a group, automatically Jive Rewards will create a new page in your advocate group (in Jive) and the "Quest Tile" will be added automatically. Currently thats the only way to have a functioning "Quest Tile".

             

            I know that its confusing that you can currently add/remove the "Quest Tile" as you please but its a bug and it won't work. The only way to have a "Quest Tile" functioning, is to connect an advocate quest to a group from the Rewards Console. Then Rewards will create for you the "Advocates" page in the advocate group with the "Quest Tile".

             

            Hope that help clarify the issue and how the quest tile should currently behave.

            Please feel free to let me know if you have anymore questions.

            1 person found this helpful
              • Re: Cannot get Quests tile to work
                akoplen

                Hey Koby Rodrig,

                 

                Thanks for your response! I was actually able to figure out a solution - the primary issue was that I did not realize the Quests tile was available for the instance I was working with, it was just only available in the small column "Add a tile" section instead of the large section. Very easy solution .

                 

                Thanks!

                Alexis